Resolving Mobile Notification Issues After Changing Phones

Resolving Mobile Notification Issues After Changing Phones

Issue:
After changing to a new phone, user may not receive notifications from the iWoWHRMS app.

Root Cause:
iCloud or Google backups may automatically restore the app in a way that disrupts its notification functionality.

Solution: 
  • Reinstall the iWoWHRMS app: Simply uninstall the app from your new phone and then reinstall it from the App Store or Google Play Store.

This will reinitialize the app and restore notification functionality.


    • Related Articles

    • Reporting mobile app issues

      Reporting Issues via Mobile App If your employee encounters any issue or error while using the iWoWSoft mobile application, please follow the steps below to report the issue to iWoWSoft Support team: STEP 1 : User login to the mobile app > Open the ...
    • Reporting mobile clocking app issues

      Reporting Issues via iWoW Clock Mobile App If your employee encounters any issue or error while using the iWoW Clock mobile application, please follow the steps below to report the issue to iWoWSoft Support team: STEP 1 : User login to the mobile app ...
    • Submitting expense claim application via iWoWHRMS mobile app

      STEP 1:  Log in to iWoWSoft Mobile Application by keying in your username and password. Note: Username and password is the same that you use on HRMS website STEP 2: Upon login you will be directed to Home page as shown below. Select the Menu icon at ...
    • Requesting for advance expense claim via iWoWHRMS mobile app

      An advance claim is made to obtain money from the company for use while away on work-related business. This tutorial will provide a step-by-step guide to apply for an advance claim using the iwowsoft HRMS mobile app. STEP 1:  Log in to iWoWSoft ...
    • Didn't receive notification to approve login request? Why?

      How system notification is triggered and sent? Unique device ID will be generated randomly based on each device and installed application. This unique device ID will be used to identify user to send system notification. If the device’s unique ID ...